<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>DR Congo: Measles outbreak deaths toll rises   | Africa Science News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://africasciencenews.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://africasciencenews.org/wp-content/themes/epanaito/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Africa Science News &raquo; Feed" href="http://africasciencenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa Science News &raquo; Comments Feed" href="http://africasciencenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa Science News &raquo; DR Congo: Measles outbreak deaths toll rises   Comments Feed" href="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africasciencenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tg_styles-css'  href='http://africasciencenews.org/wp-content/plugins/1000grad-epaper/css/tg_styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='style_colorbox-css'  href='http://africasciencenews.org/wp-content/plugins/1000grad-epaper/colorbox/colorbox.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p013-frontend-css-css'  href='http://africasciencenews.org/wp-content/plugins/rss-feed-icon/inc/css/frontend.css?ver=2.21' type='text/css' media='all' />
<style id='spacexchimp_p013-frontend-css-inline-css' type='text/css'>

                    .RssFeedIcon {

                    }
                    .RssFeedIcon img {
                        width: 60px !important;
                        height: 60px !important;
                    }
                  
</style>
<link rel='stylesheet' id='spacexchimp_p013-bootstrap-tooltip-css-css'  href='http://africasciencenews.org/wp-content/plugins/rss-feed-icon/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://africasciencenews.org/wp-content/themes/epanaito/assets/css/template.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://africasciencenews.org/wp-content/themes/epanaito/assets/css/responsive.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://africasciencenews.org/wp-content/themes/epanaito/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://africasciencenews.org/wp-content/themes/epanaito/assets/css/print.css?ver=4.9.13' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://africasciencenews.org/wp-content/themes/epanaito/dwqa-templates/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://africasciencenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/plugins/1000grad-epaper/colorbox/jquery.colorbox-min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/plugins/1000grad-epaper/js/colorbox-epaper.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/plugins/rss-feed-icon/inc/js/frontend.js?ver=2.21'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/plugins/rss-feed-icon/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=2.21'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/themes/epanaito/assets/js/bootstrap.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/themes/epanaito/assets/js/jquery.infinitescroll.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/africasciencenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/themes/epanaito/assets/js/custom.js?ver=4.9.13'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/africasciencenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/themes/epanaito/assets/js/single-socials.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/themes/epanaito/assets/js/jquery.mouse.move.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-content/themes/epanaito/assets/js/jquery.swipe.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='http://africasciencenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africasciencenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africasciencenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria: Policymakers commend IITA for efforts on digital agriculture' href='http://africasciencenews.org/nigeria-policymakers-commend-iita-for-efforts-on-digital-agriculture/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/" />
<link rel='shortlink' href='http://africasciencenews.org/?p=6892' />
<link rel="alternate" type="application/json+oembed" href="http://africasciencenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://africasciencenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F&#038;format=xml" />
<meta property="og:title" content="DR Congo: Measles outbreak deaths toll rises  " /><meta property="og:url" content="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/" /><meta property="og:description" content=""/>    <style type="text/css">
        .site-header #branding a {
            background-image: url(http://africasciencenews.org/wp-content/themes/epanaito/assets/img/logo.png);
        }
        #colophon.dark #site-info .small-logo {
            background-image: url(http://africasciencenews.org/wp-content/themes/epanaito/assets/img/logo.png);
        }
        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://africasciencenews.org/wp-content/themes/epanaito/assets/img/logo.png);
            }
        }
    </style>
    <link rel="shortcut icon" href="http://africasciencenews.org/wp-content/themes/epanaito/assets/img/favicon.ico"></head>
<body class="post-template-default single single-post postid-6892 single-format-standard desktop  not-login group-blog" >
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=960450603974547";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://africasciencenews.org/" title="Africa Science News" rel="home">
		                		Africa Science News		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-28" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- africanscience_sidebar-right-1_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7391668659501465"
     data-ad-slot="9542060415"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 8, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/" title="DR Congo: Measles outbreak deaths toll rises  "></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/" title="DR Congo: Measles outbreak deaths toll rises  "> DR Congo: Measles outbreak deaths toll rises   </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/nigeria-policymakers-commend-iita-for-efforts-on-digital-agriculture/" title="Nigeria: Policymakers commend IITA for efforts on digital agriculture"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/nigeria-policymakers-commend-iita-for-efforts-on-digital-agriculture/" title="Nigeria: Policymakers commend IITA for efforts on digital agriculture"> Nigeria: Policymakers commend IITA for efforts on digital agriculture </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/seeds-of-hope-transforming-lives-in-northern-uganda/" title="Seeds of hope transforming lives in northern Uganda"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/seeds-of-hope-transforming-lives-in-northern-uganda/" title="Seeds of hope transforming lives in northern Uganda"> Seeds of hope transforming lives in northern Uganda </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/new-global-plan-to-end-tb/" title="New global plan to end TB"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/new-global-plan-to-end-tb/" title="New global plan to end TB"> New global plan to end TB </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/crosscalls-tougher-mobile-phones-now-available-in-south-africa/" title="Crosscall’s tougher mobile phones now available in South Africa"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/crosscalls-tougher-mobile-phones-now-available-in-south-africa/" title="Crosscall’s tougher mobile phones now available in South Africa"> Crosscall’s tougher mobile phones now available in South Africa </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/paratus-is-first-to-bridge-africa-from-east-to-west/" title="Paratus is first to bridge Africa from East to West"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/paratus-is-first-to-bridge-africa-from-east-to-west/" title="Paratus is first to bridge Africa from East to West"> Paratus is first to bridge Africa from East to West </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/cassava-acai-scientists-and-partners-to-meet-in-zanzibar-to-review-progress/" title="Cassava: ACAI scientists and partners to meet in Zanzibar to review progress"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/cassava-acai-scientists-and-partners-to-meet-in-zanzibar-to-review-progress/" title="Cassava: ACAI scientists and partners to meet in Zanzibar to review progress"> Cassava: ACAI scientists and partners to meet in Zanzibar to review progress </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/scientists-train-farmers-cassava-weed-management/" title="Scientists train farmers Cassava Weed Management"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/scientists-train-farmers-cassava-weed-management/" title="Scientists train farmers Cassava Weed Management"> Scientists train farmers Cassava Weed Management </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/kenya-building-capacities-in-geospatial-fields/" title="Kenya building capacities in geospatial fields"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/kenya-building-capacities-in-geospatial-fields/" title="Kenya building capacities in geospatial fields"> Kenya building capacities in geospatial fields </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/mmv20-leaders-say-innovative-tools-still-needed-to-conquer-malaria/" title="MMV@20: Leaders say innovative tools still needed to conquer malaria"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/mmv20-leaders-say-innovative-tools-still-needed-to-conquer-malaria/" title="MMV@20: Leaders say innovative tools still needed to conquer malaria"> MMV@20: Leaders say innovative tools still needed to conquer malaria </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/tanzania-steps-war-against-malaria/" title="Tanzania steps war against malaria"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/tanzania-steps-war-against-malaria/" title="Tanzania steps war against malaria"> Tanzania steps war against malaria </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/body-unveils-digital-tools-for-agricultural-transformation/" title="Body unveils digital tools for agricultural transformation"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/body-unveils-digital-tools-for-agricultural-transformation/" title="Body unveils digital tools for agricultural transformation"> Body unveils digital tools for agricultural transformation </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/key-content-confirmed-for-innovation-africa-2019/" title="Key content confirmed for Innovation Africa 2019"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/key-content-confirmed-for-innovation-africa-2019/" title="Key content confirmed for Innovation Africa 2019"> Key content confirmed for Innovation Africa 2019 </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/important-gene-variants-found-in-certain-african-populations/" title="Important gene variants found in certain African populations"></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/important-gene-variants-found-in-certain-african-populations/" title="Important gene variants found in certain African populations"> Important gene variants found in certain African populations </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://africasciencenews.org/health-foundation-lauds-approval-of-ebola-vaccine/" title="Health Foundation lauds approval of Ebola Vaccine  "></a></div>
                    <div class="topnews-title"><a href="http://africasciencenews.org/health-foundation-lauds-approval-of-ebola-vaccine/" title="Health Foundation lauds approval of Ebola Vaccine  "> Health Foundation lauds approval of Ebola Vaccine   </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://africasciencenews.org/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																										<li class="rss"><a href="http://africasciencenews.org/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																					<li class="login"><a href="http://africasciencenews.org/wp-login.php?redirect_to=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F" title="Login"><i class="icon-user"></i></a>
													</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://africasciencenews.org/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-243 0"><a href="http://africasciencenews.org/">Home</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1076 0"><a href="http://africasciencenews.org/about-us/">About Us</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1077 color-none 0"><a href="http://africasciencenews.org/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246 color-blue 0"><a href="http://africasciencenews.org/category/health/">Health</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249 color-green 0"><a href="http://africasciencenews.org/category/environment/">Environment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024 color-cyan 0"><a href="http://africasciencenews.org/category/hi-tech/">Hi-tech</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078 color-none 0"><a href="http://africasciencenews.org/category/policy/">Policy</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939 color-yellow 0"><a href="http://africasciencenews.org/category/agriculture/">Agriculture</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending now</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/">DR Congo: Measles outbreak deaths toll rises  </a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://africasciencenews.org/nigeria-policymakers-commend-iita-for-efforts-on-digital-agriculture/">Nigeria: Policymakers commend IITA for efforts on digital agriculture</a><span class="time_diff"> - December 20, 2019</span></li>
                            <li><a href="http://africasciencenews.org/seeds-of-hope-transforming-lives-in-northern-uganda/">Seeds of hope transforming lives in northern Uganda</a><span class="time_diff"> - December 20, 2019</span></li>
                            <li><a href="http://africasciencenews.org/new-global-plan-to-end-tb/">New global plan to end TB</a><span class="time_diff"> - December 12, 2019</span></li>
                            <li><a href="http://africasciencenews.org/crosscalls-tougher-mobile-phones-now-available-in-south-africa/">Crosscall’s tougher mobile phones now available in South Africa</a><span class="time_diff"> - December 12, 2019</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://africasciencenews.org/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-6892" class="post-6892 post type-post status-publish format-standard hentry category-news tag-dr-congo tag-measles tag-who content-print">
	<header class="entry-header">
		<h1 class="entry-title">DR Congo: Measles outbreak deaths toll rises  </h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://africasciencenews.org/category/news/" rel="tag">News</a></li></ul>1 day ago<time class="entry-date" datetime="2020-01-07T19:20:28+00:00" pubdate></time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p>With the death toll from the world’s worst measles epidemic in the Democratic Republic of the Congo (DRC) surpassing 6000, the World Health Organization (WHO) is calling for more funding to stop the outbreak.</p>
<p>Under the leadership of the DRC Ministry of Health, WHO, Gavi, the Vaccine Alliance, and other partner aid agencies vaccinated more than 18 million children under five across the country in 2019. However, in some areas, routine vaccination coverage remains low and 25% of the reported measles cases are in children over the age of five, who are the most vulnerable.</p>
<p>“We are doing our utmost to bring this epidemic under control. Yet to be truly successful we must ensure that no child faces the unnecessary risk of death from a disease that is easily preventable by a vaccine. We urge our donor partners to urgently step up their assistance,” said Dr Matshidiso Moeti, WHO Regional Director for Africa.</p>
<p>Since the start of 2019, around 310 000 suspected measles cases have been reported. The epidemic has been aggravated by low vaccination coverage among vulnerable communities, malnutrition, weak public health systems, outbreaks of other epidemic-prone diseases, difficult access by vulnerable populations to health care and insecurity that has hampered response in some areas.</p>
<p>Lack of funding remains a huge impediment to successfully curbing the outbreak. So far, US$ 27.6 million have been mobilized. However, a further US$ 40 million are required for a six-month plan to extend the vaccination to children between six and 14 years and to reinforce elements of the outbreak response beyond vaccination, including improving treatment, health education, community engagement, health system strengthening, epidemiological surveillance and response coordination.</p>
<p>“We recognize the Government’s engagement in the efforts to end the outbreak and we are grateful for the generosity of our donors. But we still need to do more,” said Dr Amédée Prosper Djiguimdé, Officer in charge of WHO office in the DRC. “Thousands of Congolese families need our help to lift the burden of this prolonged epidemic from their backs. We cannot achieve this without adequate finances.”</p>
<p>The European Civil Protection and Humanitarian Aid Operations, Gavi, the Vaccine Alliance, Médecins du Monde, Médecins Sans Frontières, United Nations Children’s Fund, WHO and other partners have been supporting the Government to bring the long-running epidemic under control. In December 2019, WHO trained 60 health professionals from the Ministry of Health to conduct a range of services, including community engagement, health education and surveillance. These health professionals are being deployed this week as part of the response.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="bfcba05766">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="6892" data-nonce="0ea96f812c"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F&amp;text=DR%20Congo%3A%20Measles%20outbreak%20deaths%20toll%20rises%C2%A0%C2%A0">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F&amp;t=DR%20Congo%3A%20Measles%20outbreak%20deaths%20toll%20rises%C2%A0%C2%A0" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F&amp;title=DR%20Congo%3A%20Measles%20outbreak%20deaths%20toll%20rises%C2%A0%C2%A0&amp;summary=With%20the%20death%20toll%20from%20the%20world%E2%80%99s%20worst%20measles%20epidemic%20in%20the%20Democratic%20Republic%20of%20the%20Congo%20%28DRC%29%20surpassing%206000%2C%20the%20World%20Health%20Organization%20%28WHO%29%20is%20calling%20for%20more%20funding%20to%20stop%20the%20outbreak.%20Under%20the%20leadership%20of%20the%20DRC%20Ministry%20of%20Health%2C%20WHO%2C%20Gavi%2C%20the%20Vaccine%20Alliance%2C%20and%20other%20partner%20aid%20agencies%20vaccinated%20more%3Ca%20href%3D%22http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=DR%20Congo%3A%20Measles%20outbreak%20deaths%20toll%20rises%C2%A0%C2%A0&amp;body=http%3A%2F%2Fafricasciencenews.org%2Fdr-congo-measles-outbreak-deaths-toll-rises%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>


                        <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://africasciencenews.org/tag/dr-congo/" rel="tag">DR Congo</a>, <a href="http://africasciencenews.org/tag/measles/" rel="tag">measles</a>, <a href="http://africasciencenews.org/tag/who/" rel="tag">WHO</a>                </span>
            </div>
                    </div>
    
	<footer class="entry-meta entry-meta-bottom">
			</footer>
</article><!-- #post-6892 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-2633" class="row-fluid post-2633 post type-post status-publish format-standard hentry category-agriculture tag-dr-congo tag-international-institute-of-tropical-agriculture-iita content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://africasciencenews.org/obasanjo-urges-dr-congo-to-invest-in-agriculture/" title="Permalink to Obasanjo urges DR Congo to invest in agriculture" rel="bookmark">Obasanjo urges DR Congo to invest in agriculture</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-2628" class="row-fluid post-2628 post type-post status-publish format-standard hentry category-agriculture tag-dr-congo tag-international-institute-of-tropical-agriculture-iita content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://africasciencenews.org/iita-renames-drc-research-station-after-olusegun-obasanjo/" title="Permalink to IITA renames DRC research station after Olusegun Obasanjo" rel="bookmark">IITA renames DRC research station after Olusegun Obasanjo</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-2480" class="row-fluid post-2480 post type-post status-publish format-standard hentry category-health tag-and-human-papillomavirus-hpv tag-cervical-disease tag-hepatitis-b-and-c-hbv-and-hcv tag-hiv tag-mycobacterium-tuberculosis-mtb tag-unaids tag-who content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://africasciencenews.org/roche-expands-its-global-access-programme/" title="Permalink to Roche expands its Global Access Programme" rel="bookmark">Roche expands its Global Access Programme</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			<div class="fb-comments"data-href="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/" data-num-posts="4" mobile="false"></div>
<style>.fb-comments, .fb-comments iframe[style], .fb-like-box, .fb-like-box iframe[style] {width: 100% !important;}
.fb-comments span, .fb-comments iframe span[style], .fb-like-box span, .fb-like-box iframe span[style] {width: 100% !important;}
</style>		</div>

    <div id="secondary" class="widget-area span3" role="complementary">
        <aside id="dw_focus_tabs-7" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-7" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >POPULAR</option><option data-target="#dw-recent-comments-dw-widget-1"  value="#dw-recent-comments-dw-widget-1" >COMMENT</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-7">
          <li class="active"><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Popular</a></li><li class=""><a href="#dw-recent-comments-dw-widget-1" data-toggle="tab">Comment</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news active" id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Popular</h3>                        <article class="item active post-1127 post type-post status-publish format-standard hentry category-environment content-print" >
              
                                    
                                <div class="entry-meta">
                <div>September 26, 2016</div>
                
                
                </div>
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/environmentalists-fear-for-the-nairobi-park/" title="Environmentalists fear for the Nairobi Park">Environmentalists fear for the Nairobi Park</a></h2>   
                
                            </article>

                        <article class="item post-1637 post type-post status-publish format-standard hentry category-environment tag-kenya tag-national-wildlife-conservation-and-management-strategy tag-prof-judi-wakhungu tag-wildlife content-print" >
              
                                    
                                <div class="entry-meta">
                <div>June 12, 2017</div>
                
                
                </div>
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/environment-cs-launches-kenyas-first-ever-national-wildlife-strategy-formulation-process/" title="Environment Cs Launches Kenya’s First Ever National WildLIfe Strategy Formulation Process">Environment Cs Launches Kenya’s First Ever National WildLIfe Strategy Formulation Process</a></h2>   
                
                            </article>

                        <article class="item post-2069 post type-post status-publish format-standard hentry category-news tag-biodiversity tag-copper tag-greenpeace tag-lead tag-world-health-organization-who content-print" >
              
                                    
                                <div class="entry-meta">
                <div>July 3, 2018</div>
                
                
                </div>
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/ensure-safe-and-healthy-food-for-citizens-greenpeace-africa-urges-kenyas-government/" title="Ensure Safe and Healthy Food for Citizens, Greenpeace Africa Urges Kenya’s Government">Ensure Safe and Healthy Food for Citizens, Greenpeace Africa Urges Kenya’s Government</a></h2>   
                
                            </article>

                        <article class="item post-1495 post type-post status-publish format-standard hentry category-environment tag-ifaw-southern-africa-and-ifaw-director-of-landscape-conservation tag-rhino content-print" >
              
                                    
                                <div class="entry-meta">
                <div>March 16, 2017</div>
                
                
                </div>
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/environmentalist-oppose-rhino-dehorning-as-a-means-of-protection/" title="Environmentalist oppose rhino dehorning as a means of protection">Environmentalist oppose rhino dehorning as a means of protection</a></h2>   
                
                            </article>

                        <article class="item post-1392 post type-post status-publish format-standard hentry category-hi-tech tag-quiktec content-print" >
              
                                    
                                <div class="entry-meta">
                <div>January 28, 2017</div>
                
                
                </div>
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/advanced-technology-will-solve-africas-housing-deficits-and-pothole-crisis/" title="Advanced technology will solve Africa’s housing deficits and pothole crisis">Advanced technology will solve Africa’s housing deficits and pothole crisis</a></h2>   
                
                            </article>

                                          </div>
                                          <div class="tab-pane widget_dw-recent-comments-dw-widget-1 widget_dw_recent_comments " id="dw-recent-comments-dw-widget-1">
                        <h3 class="widget-title">Comment</h3><ul id="dw_recentcomments"><li class="dw_recentcomments"><img alt='' src='http://0.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' /><div class="comment-info"> <span class="comment-date">2019-09-19T12:26:09+00:00</span><span class="comment-title">on <a href="http://africasciencenews.org/after-malawi-kenya-and-ghana-set-to-launch-malaria-vaccine-pilot/#comment-643">After Malawi, Kenya and Ghana set to launch Malaria Vaccine pilot</a></span><span class="comment-author">by <a href='https://ghscientific.com/after-malawi-kenya-and-ghana-set-to-launch-malaria-vaccine-pilot/' rel='external nofollow' class='url'>After Malawi, Kenya and Ghana set to launch Malaria Vaccine pilot - GhScientific</a></span></div></li><li class="dw_recentcomments"><img alt='' src='http://2.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' /><div class="comment-info"> <span class="comment-date">2019-08-29T12:05:12+00:00</span><span class="comment-title">on <a href="http://africasciencenews.org/firm-plots-to-bring-nutritious-high-yielding-crop-varieties-to-farmers/#comment-642">Firm plots to bring nutritious, high-yielding crop varieties to farmers</a></span><span class="comment-author">by <a href='https://www.euronews.biz/health/2019/08/28/firm-plots-to-bring-nutritious-high-yielding-crop-varieties-to-farmers/' rel='external nofollow' class='url'>Firm plots to bring nutritious, high-yielding crop varieties to farmers | EURO-NEWS</a></span></div></li><li class="dw_recentcomments"><img alt='' src='http://1.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' /><div class="comment-info"> <span class="comment-date">2019-08-20T10:36:08+00:00</span><span class="comment-title">on <a href="http://africasciencenews.org/nigeria-asked-to-double-investment-in-the-agricultural-sector/#comment-641">Nigeria asked to double investment in the agricultural sector  </a></span><span class="comment-author">by <a href='https://www.euronews.biz/health/2019/08/19/nigeria-asked-to-double-investment-in-the-agricultural-sector/' rel='external nofollow' class='url'>Nigeria asked to double investment in the agricultural sector   | EURO-NEWS</a></span></div></li><li class="dw_recentcomments"><img alt='' src='http://2.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' /><div class="comment-info"> <span class="comment-date">2019-08-17T03:46:13+00:00</span><span class="comment-title">on <a href="http://africasciencenews.org/18th-cites-conference-africa-governments-spar-over-elephants-future/#comment-640">18th CITES conference: Africa governments spar over elephants&#8217; future</a></span><span class="comment-author">by <a href='https://africanelephantjournal.com/18th-cites-conference-africa-governments-spar-over-elephants-future/' rel='external nofollow' class='url'>CITES Conference of Parties | Journal of African Elephants</a></span></div></li><li class="dw_recentcomments"><img alt='' src='http://0.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' /><div class="comment-info"> <span class="comment-date">2019-08-12T12:00:38+00:00</span><span class="comment-title">on <a href="http://africasciencenews.org/roche-expands-its-global-access-programme/#comment-639">Roche expands its Global Access Programme</a></span><span class="comment-author">by <a href='https://hepvoices.org/2019/08/12/roche-expands-its-global-access-programme/' rel='external nofollow' class='url'>Roche expands its Global Access Programme &raquo; Hepatitis Voices</a></span></div></li></ul>                      </div>
                              </div>
      </aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- africanscience_sidebar-right-1_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7391668659501465"
     data-ad-slot="9542060415"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_tabs-8" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-8" class="nav-tabs-by-select visible-phone" >
                          </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-8">
                    </ul>
          <div class="tab-content">
                      </div>
      </aside>    </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://africasciencenews.org"><span itemprop="title">Africa Science News</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://africasciencenews.org/category/news/"><span itemprop="title">News</span></a></li><li> DR Congo: Measles outbreak deaths toll rises  </li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                        
        <aside id="dw_focus_news_carousel-3" class="widget dw_focus_videos">        <h3 class="widget-title">Recent Posts</h3>        <div id="dwqa-news-carousel-dw_focus_news_carousel-3" class="carousel slide" data-pause="hover" data-interval="false">
            <div class="carousel-inner">
                <div class="active item">
                    <div class="row-fluid">
                                                                    <article class="span3 post-6892 post type-post status-publish format-standard hentry category-news tag-dr-congo tag-measles tag-who content-print">
                                                <h2 class="entry-title"><a href="http://africasciencenews.org/dr-congo-measles-outbreak-deaths-toll-rises/" title="DR Congo: Measles outbreak deaths toll rises  ">DR Congo: Measles outbreak deaths toll rises  </a></h2>
                        <div class="entry-meta">
                            <time datetime="2020-01-07T19:20:28+00:00" class="entry-date">07.01.2020</time>
                        </div>
                    </article>
                                                                    <article class="span3 post-5345 post type-post status-publish format-standard hentry category-agriculture tag-cassava-weed-management-project tag-international-institute-of-tropical-agriculture-iita content-print">
                                                <h2 class="entry-title"><a href="http://africasciencenews.org/nigeria-policymakers-commend-iita-for-efforts-on-digital-agriculture/" title="Nigeria: Policymakers commend IITA for efforts on digital agriculture">Nigeria: Policymakers commend IITA for efforts on digital agriculture</a></h2>
                        <div class="entry-meta">
                            <time datetime="2019-12-20T18:38:35+00:00" class="entry-date">20.12.2019</time>
                        </div>
                    </article>
                                                                    <article class="span3 post-5343 post type-post status-publish format-standard hentry category-agriculture tag-international-maize-and-wheat-improvement-center-cimmyt tag-open-pollinated-variety-opv content-print">
                                                <h2 class="entry-title"><a href="http://africasciencenews.org/seeds-of-hope-transforming-lives-in-northern-uganda/" title="Seeds of hope transforming lives in northern Uganda">Seeds of hope transforming lives in northern Uganda</a></h2>
                        <div class="entry-meta">
                            <time datetime="2019-12-20T18:19:30+00:00" class="entry-date">20.12.2019</time>
                        </div>
                    </article>
                                                                    <article class="span3 post-5113 post type-post status-publish format-standard hentry category-health tag-global-fund-to-fight-aids tag-kenya tag-malaria tag-mozambique tag-nigeria tag-south-africa tag-tanzania tag-tb tag-tuberculosis content-print">
                                                <h2 class="entry-title"><a href="http://africasciencenews.org/new-global-plan-to-end-tb/" title="New global plan to end TB">New global plan to end TB</a></h2>
                        <div class="entry-meta">
                            <time datetime="2019-12-12T09:15:10+00:00" class="entry-date">12.12.2019</time>
                        </div>
                    </article>
                                                </div>
                </div>
                <div class="item">
                    <div class="row-fluid">
                                                        <article class="span3 post-5111 post type-post status-publish format-standard hentry category-hi-tech tag-crosscall tag-mtn-south-africa content-print">
                                                <h2 class="entry-title"><a href="http://africasciencenews.org/crosscalls-tougher-mobile-phones-now-available-in-south-africa/" title="Crosscall’s tougher mobile phones now available in South Africa">Crosscall’s tougher mobile phones now available in South Africa</a></h2>
                        <div class="entry-meta">
                            <time datetime="2019-12-12T09:01:48+00:00" class="entry-date">12.12.2019</time>
                        </div>
                    </article>
                                </div>
                </div>
            </div>

            <a class="carousel-control left" href="#dwqa-news-carousel-dw_focus_news_carousel-3" data-slide="prev"><i class="icon-chevron-left"></i></a>
            <a class="carousel-control right" href="#dwqa-news-carousel-dw_focus_news_carousel-3" data-slide="next"><i class="icon-chevron-right"></i></a>
            <div class="carousel-nav"><ul></ul></div>
        </div>
        </aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Popular News</h3>                        <article class="item active post-1127 post type-post status-publish format-standard hentry category-environment content-print" >
              
                                    
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/environmentalists-fear-for-the-nairobi-park/" title="Environmentalists fear for the Nairobi Park">Environmentalists fear for the Nairobi Park</a></h2>   
                
                            </article>

                        <article class="item post-1637 post type-post status-publish format-standard hentry category-environment tag-kenya tag-national-wildlife-conservation-and-management-strategy tag-prof-judi-wakhungu tag-wildlife content-print" >
              
                                    
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/environment-cs-launches-kenyas-first-ever-national-wildlife-strategy-formulation-process/" title="Environment Cs Launches Kenya’s First Ever National WildLIfe Strategy Formulation Process">Environment Cs Launches Kenya’s First Ever National WildLIfe Strategy Formulation Process</a></h2>   
                
                            </article>

                        <article class="item post-2069 post type-post status-publish format-standard hentry category-news tag-biodiversity tag-copper tag-greenpeace tag-lead tag-world-health-organization-who content-print" >
              
                                    
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/ensure-safe-and-healthy-food-for-citizens-greenpeace-africa-urges-kenyas-government/" title="Ensure Safe and Healthy Food for Citizens, Greenpeace Africa Urges Kenya’s Government">Ensure Safe and Healthy Food for Citizens, Greenpeace Africa Urges Kenya’s Government</a></h2>   
                
                            </article>

                        <article class="item post-1495 post type-post status-publish format-standard hentry category-environment tag-ifaw-southern-africa-and-ifaw-director-of-landscape-conservation tag-rhino content-print" >
              
                                    
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/environmentalist-oppose-rhino-dehorning-as-a-means-of-protection/" title="Environmentalist oppose rhino dehorning as a means of protection">Environmentalist oppose rhino dehorning as a means of protection</a></h2>   
                
                            </article>

                        <article class="item post-1392 post type-post status-publish format-standard hentry category-hi-tech tag-quiktec content-print" >
              
                                    
                                
                <h2 class="entry-title"><a href="http://africasciencenews.org/advanced-technology-will-solve-africas-housing-deficits-and-pothole-crisis/" title="Advanced technology will solve Africa’s housing deficits and pothole crisis">Advanced technology will solve Africa’s housing deficits and pothole crisis</a></h2>   
                
                            </article>

                    </aside>                </div>
                                                                <div id="sidebar-footer-4" class="span3">
                <aside id="text-13" class="widget widget_text"><h3 class="widget-title">Africa Science Newsletter</h3>			<div class="textwidget"><p>Get Journal good news straight to your email.</p>
<div class="input-append">
<input type="text" placeholder="Email ..." class="span7"><br />
<input type="submit" value="Subscribe" class="btn btn-danger">
</div>
</div>
		</aside>                </div>
                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2016, Africa Science News. All Rights Reserved</p>
                    
                </div>
                
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>


<script type='text/javascript' src='http://africasciencenews.org/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://africasciencenews.org/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

</body>
</html>